Forgot your password?


Important WordPress Security Update (timthumb.php)

It has been reported in the news that there is a security vulnerability with a script called timthumb.php, which is commonly used for uploading and sizing images in PHP applications, especially WordPress.

If you’re using timthumb.php on your website, you need to replace it with a new and more secure version. The latest secure version can be obtained directly form the developers of timthumb.php at:

More information about the timthumb.php script can be found at the developer’s homepage:

This entry was posted in News. Bookmark the permalink.


Premium Info

Did you know the premium plan comes with unlimited features (webspace, bandwidth, email accounts etc.), no restrictions (cURL, Sockets, Sendmail etc.), a Website Builder, Shopping Cart tools and a FREE Domain Name?
Compare our free and premium hosting plan.